summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 97d5d90..2bd7d76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ publish = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-pbkdf2 = { version = ">= 0.10, < 0.12", default-features = false }
-hmac = { version = "0.12", default-features = false }
-sha-1 = { version = "0.10", default-features = false }
-clap = { version = "3", features = ["derive"] }
+pbkdf2 = { version = "0.11.0", default-features = false }
+hmac = { version = "0.12.1", default-features = false }
+sha-1 = { version = "0.10.0", default-features = false }
+clap = { version = "3.1.18", features = ["derive"] }
Generated by cgit. See skreutz.com for my tech blog and contact information.