summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStefan Kreutz <mail@skreutz.com>2022-03-30 09:52:34 +0200
committerStefan Kreutz <mail@skreutz.com>2022-03-30 09:52:34 +0200
commit543aecfd1a66d42547be89c51385414ac5d03ae2 (patch)
treeecb18065d947a11b7402a993bdfff18ecb668f4e /Cargo.toml
parent22ec127d56e187fa8fd12b41d7aceb05f965704f (diff)
downloadwpa-psk-543aecfd1a66d42547be89c51385414ac5d03ae2.tar
Bump pbkdf2wpa-psk-0.1.2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 591ce66..f93873e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "wpa-psk"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Stefan Kreutz <mail@skreutz.com>"]
edition = "2021"
description = "Compute the WPA-PSK of a Wi-FI SSID and passphrase"
@@ -14,7 +14,7 @@ publish = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-pbkdf2 = { version = "0.10", default-features = false }
+pbkdf2 = { version = ">= 0.10, < 0.12", default-features = false }
hmac = { version = "0.12", default-features = false }
sha-1 = { version = "0.10", default-features = false }
clap = { version = "3", features = ["derive"] }
Generated by cgit. See skreutz.com for my tech blog and contact information.