summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStefan Kreutz <mail@skreutz.com>2022-02-01 23:22:26 +0100
committerStefan Kreutz <mail@skreutz.com>2022-02-01 23:22:26 +0100
commit22ec127d56e187fa8fd12b41d7aceb05f965704f (patch)
treed889f41b86fec9789a5c78490fdf809fa6de7a86 /Cargo.toml
parent74ac452eebd4d3520c1f610260d55b7e7233eca9 (diff)
downloadwpa-psk-22ec127d56e187fa8fd12b41d7aceb05f965704f.tar
Update dependencieswpa-psk-0.1.1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2987092..591ce66 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "wpa-psk"
-version = "0.1.0"
+version = "0.1.1"
authors = ["Stefan Kreutz <mail@skreutz.com>"]
edition = "2021"
description = "Compute the WPA-PSK of a Wi-FI SSID and passphrase"
@@ -14,7 +14,7 @@ publish = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-pbkdf2 = { version = "0.10.0", default-features = false }
-hmac = { version = "0.12.0", default-features = false }
-sha-1 = { version = "0.10.0", default-features = false }
-clap = { version = "3.0.0-rc.11", features = ["derive"] }
+pbkdf2 = { version = "0.10", default-features = false }
+hmac = { version = "0.12", default-features = false }
+sha-1 = { version = "0.10", default-features = false }
+clap = { version = "3", features = ["derive"] }
Generated by cgit. See skreutz.com for my tech blog and contact information.