summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStefan Kreutz <mail@skreutz.com>2022-12-18 21:30:46 +0100
committerStefan Kreutz <mail@skreutz.com>2022-12-18 21:30:46 +0100
commitf2181e1c8d55d4da0e298685f7805ae0c17cf6ae (patch)
tree5f5d61e83397d435f30a572404e21f8d400ac481 /Cargo.toml
downloadparseq-f2181e1c8d55d4da0e298685f7805ae0c17cf6ae.tar
Add initial implementationparseq-0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..efd5b75
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "parseq"
+version = "0.1.0"
+authors = ["Stefan Kreutz <mail@skreutz.com>"]
+edition = "2021"
+description = "Parallel sequential iterator"
+readme = "README.md"
+repository = "https://git.skreutz.com/parseq-rs.git"
+license = "MIT OR Apache-2.0"
+keywords = ["parallel", "sequential", "ordered", "iterator"]
+categories = ["concurrency"]
+publish = true
+
+[dependencies]
+crossbeam-channel = "0.5.6"
+
+[dev-dependencies]
+ntest = "0.9.0"
Generated by cgit. See skreutz.com for my tech blog and contact information.